File Details

Download this file | Go to files list

This is version 1.4 of my LTC addon.

This version is compatible with LTC 3.0, and NOT compatible with LTC 2.3!

The old version, 1.3, is NOT compatible with LTC 3.0

I will be releasing 1.5 soon, which will have a proper readme. 1.4 has many of the same changes as 1.3, and no drastic new changes. But not everything from 1.3 is included in 1.4.

The french are reskinned in 1.4, so instead of the blue and white colours, they are blue and yellow.

Download this file | Go to files list