File Details

Download this file | Go to files list

You require 1.15.1 for all functions.Lower than that you will not see abilities like thor's hammer, barracks attach reactor,scv build thor,etc.higher, you will not see sprites.

Download this file | Go to files list